AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: I thought we could now renew leases for less than a year now...  (Read 760 times)

L1011fan

  • Former member
I don't see where to do that. I renewed one plane for a year and I'll make it work, but where does one find alot of these new features? Especially that one! :)

thange

  • Former member
Re: I thought we could now renew leases for less than a year now...
« Reply #1 on: July 21, 2011, 06:46:23 PM »
When you go to renew the lease by  default it proposes one extra year but if you click on the drop-down menu it gives you the possibility to renew for one month or more. The cost is bigger though

L1011fan

  • Former member
Re: I thought we could now renew leases for less than a year now...
« Reply #2 on: July 21, 2011, 11:53:35 PM »
Ok thanks, thats what I needed. Sometimes the keeping the plane a shorter time at a higher expense outweighs taking it out for a whole other year. I would have done it this time. But oh, well, like I said I'll make it work. Again thank you!

L1011fan

  • Former member
Re: I thought we could now renew leases for less than a year now...
« Reply #3 on: August 12, 2011, 03:57:37 AM »
Still not finding it. :P

Offline ArcherII

  • Members
  • Posts: 1935
Re: I thought we could now renew leases for less than a year now...
« Reply #4 on: August 12, 2011, 04:11:32 AM »
Still not finding it. :P

You should find it if it belongs to a brocker. If it's owned by another airline, the CEO may have the choice in the leasing terms and length.

Offline swiftus27

  • Members
  • Posts: 4395
Re: I thought we could now renew leases for less than a year now...
« Reply #5 on: August 12, 2011, 02:14:56 PM »
Still not finding it. :P

renewing always defaults to one year, you have to scroll up from there in the drop down.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.