AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Max nb of leasing aircraft  (Read 1150 times)

ZaO

  • Former member
Max nb of leasing aircraft
« on: June 09, 2011, 07:05:24 AM »
hello

What is the limit of aircraft leases ? I arrived this morning and had about 6 M on the bank account, but no way to lease more than 2 aircraft. According to the message display, I guess it is a game-day limit, but i wonder if there are other restrictions in the amount of aircrafts you may lease at the same time ?

Thx for your reply

ZaO

Offline CUR$E - God of AirwaySim

  • Members
  • Posts: 4028
Re: Max nb of leasing aircraft
« Reply #1 on: June 09, 2011, 08:58:58 AM »
2 per day, 6 per week. No other limitations.

(ingame time)

ZaO

  • Former member
Re: Max nb of leasing aircraft
« Reply #2 on: June 09, 2011, 09:57:10 AM »
Thx !

BTW, is this only for used a/c or both new and leased ?

thx again

Offline CUR$E - God of AirwaySim

  • Members
  • Posts: 4028
Re: Max nb of leasing aircraft
« Reply #3 on: June 09, 2011, 10:01:28 AM »
Only for used.

Hard limit for new orders is a backlog of 400, but that's nothing many people reach...

ZaO

  • Former member
Re: Max nb of leasing aircraft
« Reply #4 on: June 09, 2011, 12:00:21 PM »
Thx a lot for the reply :-)

no many a/c to lease though in demo. I might give a try to real game worlds.

greenoperative

  • Former member
Re: Max nb of leasing aircraft
« Reply #5 on: June 10, 2011, 04:49:05 AM »
2 per day, 6 per week. No other limitations.

(ingame time)

as if when was it 6 a week? new feature of 1.3?

Offline CUR$E - God of AirwaySim

  • Members
  • Posts: 4028
Re: Max nb of leasing aircraft
« Reply #6 on: June 10, 2011, 08:07:58 AM »
1.0 or 1.1 if I remember correctly.

And 1.3 isn't still live, all current game worlds are 1.2.x

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.