AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: De Haviland Comet cannot take off  (Read 2108 times)

RasQaboos

  • Former member
De Haviland Comet cannot take off
« on: April 03, 2011, 03:35:16 PM »
As tackled in feedback thread, it looks like the brand new De Haviland Comet series (I am just about to receive my first one - is it THE first one?) have no runway that can accomodate them.  :-\
too bad for my crusade against my local competitor with his old fashioned DC6.

anything that can be done?

cheers,

Offline CUR$E - God of AirwaySim

  • Members
  • Posts: 4028
Re: De Haviland Comet cannot take off
« Reply #1 on: April 03, 2011, 03:39:05 PM »
http://www.airwaysim.com/forum/index.php/board,3.0.html

Please post your problems there, if possible with screenshots. Also read the "How to post a bug"-thread (it's sticky) carefully. This should be the fastest method to fix this ... hopefully before I get my Comets  ;)

Edit: Seems like a general bug. I have this error message too.
« Last Edit: April 03, 2011, 03:45:19 PM by Curse »

Offline Sami

  • Administrator
  • Members
  • Posts: 14536
    • AirwaySim - Are you the next Richard Branson?
Re: De Haviland Comet cannot take off
« Reply #2 on: April 03, 2011, 03:45:49 PM »
Seems that it is missing some weight data still, I added some made up values for now, and will check it "for real" later.

RasQaboos

  • Former member
Re: De Haviland Comet cannot take off
« Reply #3 on: April 03, 2011, 03:53:45 PM »
OK, there are some limitations below the MTOW, but it looks like we can at least flight few clients.
Thanks Sami.

Talentz

  • Former member
Re: De Haviland Comet cannot take off
« Reply #4 on: April 04, 2011, 03:45:01 AM »
Did forget to add some data?


Talentz

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.