Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Stupid Mistake!  (Read 943 times)


  • Former member
Stupid Mistake!
« on: November 08, 2010, 05:47:02 AM »
Made grandiose plans at the very start to restrict fleet types to 3 types come what may! Was sitting on a ton of cash but instead of placing orders of more F27's (when slots were still open) to meet demand, I chose to sit on it and then repay off the loans.

Result: The next delivery slots for the F27's are 2 years from now leaving me with little choice but to go for other fleet types to expand.

Moral of the story: order as per plan whenever the cash becomes available: waiting could mean the planes not being available at all!

Offline Maarten Otto

  • Members
  • Posts: 1276
    • My photo site
Re: Stupid Mistake!
« Reply #1 on: November 08, 2010, 10:13:37 AM »
Another lesson learned the hard way.... well done.  ;D


  • Former member
Re: Stupid Mistake!
« Reply #2 on: November 08, 2010, 10:10:10 PM »
Yes, this is one of the biggest lessons to learn in AWS: You make money with airplanes, so in order to make lots of money, you need to get as many planes as fast as possible. When you calculate the loan, you might take a $40 mil loan, to get 10 737s. If each 737 makes some $100k/week (careful estimate), you'd get $3 mil/week from them, thus paying the loan back in 20 weeks, after which you'd make pure profit. When compared to you waiting for few months to get enough money, then wait monts more for the delivery, you are clearly losing potential profit.


  • Former member
Re: Stupid Mistake!
« Reply #3 on: November 09, 2010, 03:14:38 AM »
Yep, you pay off your loans when you're at the stage where you have more money than you know what to do with.

Think about it... what's more valuable to you: $2M right now or $2M in five years?  Keep your $2M now and make some money with it!



WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.