AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: The clock isn`t moving?  (Read 982 times)

PNH

  • Former member
The clock isn`t moving?
« on: July 02, 2010, 06:17:03 PM »
Hi!

My clock in the game is standing on 23:59, and the clock isn`t moving. Is there an error in the game? It`s the first time it has happend.

Offline connorc17

  • Members
  • Posts: 273
Re: The clock isn`t moving?
« Reply #1 on: July 02, 2010, 06:21:55 PM »
Mine's stuck as well.

Online type45

  • Members
  • Posts: 843
Re: The clock isn`t moving?
« Reply #2 on: July 02, 2010, 06:24:30 PM »
look like the world's time moving stuck again ;)

PNH

  • Former member
Re: The clock isn`t moving?
« Reply #3 on: July 02, 2010, 06:40:34 PM »
My first flight is leaving at 4:00 AM, so I`m not earning any money  ;D

ngaira

  • Former member
Re: The clock isn`t moving?
« Reply #4 on: July 02, 2010, 06:44:49 PM »
Just noticed that too.

ergunp

  • Former member
Re: The clock isn`t moving?
« Reply #5 on: July 02, 2010, 06:56:40 PM »
mine as well

Offline Runner

  • Members
  • Posts: 349
Re: The clock isn`t moving?
« Reply #6 on: July 02, 2010, 06:58:44 PM »
Probably everyones clock.. it happens pretty often, but not this long. Seems there are some problems in the system. We'll just have to wait for sami to comment.

Offline [ATA] - lilius

  • Members
  • Posts: 1650
Re: The clock isn`t moving?
« Reply #7 on: July 02, 2010, 07:20:32 PM »
The rumour is that a player had to go and pee and requested a pause of the game  :o




 :laugh:

PNH

  • Former member
Re: The clock isn`t moving?
« Reply #8 on: July 02, 2010, 07:30:10 PM »
The rumour is that a player had to go and pee and requested a pause of the game  :o




 :laugh:

Haha  :laugh:

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.