AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: it is sooooooo boring :(  (Read 890 times)

THI

  • Former member
it is sooooooo boring :(
« on: June 30, 2010, 08:30:00 AM »
when will this slot blockader  be closed ?
http://www.airwaysim.com/game/Info/Others/Airline508

it takes more than a week.
i always thought, it could never take more than one week.

Offline Sami

  • Administrator
  • Members
  • Posts: 14540
    • AirwaySim - Are you the next Richard Branson?
Re: it is sooooooo boring :(
« Reply #1 on: June 30, 2010, 09:09:43 AM »
hmm, What actually makes him a "slot blockaer" or what makes you hint that he is not playing by the rules?

If you make such accusations in public you should have proof also.

THI

  • Former member
Re: it is sooooooo boring :(
« Reply #2 on: June 30, 2010, 10:31:28 AM »
if an airline has this stats, sorry, it just blockades everything......
he plays by the rules, but it is just boring, nothing else.....

have you seen THAT stats ? i haver never seen any fall like this.

Online TFC1

  • Members
  • Posts: 663
Re: it is sooooooo boring :(
« Reply #3 on: June 30, 2010, 10:39:58 AM »
I'm quite sure that the airline in question will disappear eventually, but as you might know, it does take some time for an airline in it's death throws to actually go bankrupt. And with regard to your claim that he's a "slot blockader", you own a lot more slots than he does at DFW, but maybe he's got the more attractive ones...?  ;)

THI

  • Former member
Re: it is sooooooo boring :(
« Reply #4 on: June 30, 2010, 10:42:34 AM »
because of that i want him to go  ::)

Online TFC1

  • Members
  • Posts: 663
Re: it is sooooooo boring :(
« Reply #5 on: June 30, 2010, 10:47:46 AM »
patience, my friend, patience... ;D

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.