AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: What the hell?! (Flight times!)  (Read 716 times)

munipandita

  • Former member
What the hell?! (Flight times!)
« on: June 06, 2010, 02:18:55 PM »
Hi!

I am opening a route between Belfast City George Best  to Blackpool (EGAC - EGNH) in UK.

This route is 112nm...

But it has the same flight time (40 min) of the EGAC - Glasgow Prestwick, EGPK, which is 69 nm!!!

I'm using the Saab 2000 in both routes.

What is it?

Offline Maarten Otto

  • Members
  • Posts: 1276
    • My photo site
Re: What the hell?! (Flight times!)
« Reply #1 on: June 06, 2010, 02:31:48 PM »
Probably a speed restriction. Till Flight level 50 there is a max of 250 knots I believe.

mikk_13

  • Former member
Re: What the hell?! (Flight times!)
« Reply #2 on: June 06, 2010, 10:27:32 PM »
time to taxi

GDK

  • Former member
Re: What the hell?! (Flight times!)
« Reply #3 on: June 07, 2010, 12:27:50 AM »
This happens to every routes. Flight time is the same for many different routes of similar distance. For short distance routes with +/- 100nm, same flight time is normal. Medium and long distance route will have the same problem even the difference of distance traveled is +/- 300nm.

But I don't know why... :-\

Offline [ATA] - lilius

  • Members
  • Posts: 1650
Re: What the hell?! (Flight times!)
« Reply #4 on: June 07, 2010, 02:44:23 PM »
I dont think its so strange at all. All it means is that while you are upp there you might as well fly further.  :laugh:

Especially if you are at 330knots I doubt there is a huge difference in minutes after take off before you have to go to approach for either of those alternatives. The little difference there is might be gone also because the smallest unit used in the game is 5 minutes.


 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.