AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Connectivity issues from US / Canada  (Read 3335 times)

Offline rsdworker

  • Members
  • Posts: 74
Re: Connectivity issues from US / Canada
« Reply #20 on: May 05, 2010, 08:24:10 PM »
no problems for me because i still have connection

Offline Sami

  • Administrator
  • Members
  • Posts: 14538
    • AirwaySim - Are you the next Richard Branson?
Re: Connectivity issues from US / Canada
« Reply #21 on: May 06, 2010, 10:52:53 AM »
Anyone having still problems, please report...

Offline RushmoreAir

  • Members
  • Posts: 887
Re: Connectivity issues from US / Canada
« Reply #22 on: May 06, 2010, 01:31:18 PM »
Slow loading of the home page, but once I'm on the site, I don't have any problems.

Offline Sami

  • Administrator
  • Members
  • Posts: 14538
    • AirwaySim - Are you the next Richard Branson?
Re: Connectivity issues from US / Canada
« Reply #23 on: May 10, 2010, 07:12:11 PM »
Still issues?  (our ISP investigated this too and if someone is still experiencing issues, I'd need to forward some data to them)


So if you are getting partial page loads, please do a ping and also a tracert to our site, and paste results here.

Jupiter

  • Former member
Re: Connectivity issues from US / Canada
« Reply #24 on: May 12, 2010, 12:31:14 AM »
My connection has been fine since a few days ago.

elleana

  • Former member
Re: Connectivity issues from US / Canada
« Reply #25 on: May 12, 2010, 04:57:42 AM »
Not from US/Canada, but also experiencing connectivitiy issues...


7    10 ms     9 ms     9 ms  vlan913-an-cat6k-ts-2-rsm1.starhub.net.sg [203.1
18.7.4]
  8   142 ms    33 ms    26 ms  gi1-3-0-an-atl-int01.starhub.net.sg [203.118.3.1
71]
  9   196 ms   191 ms   192 ms  snge-b1-link.telia.net [213.248.89.145]
 10   197 ms   321 ms   273 ms  prs-bb1-link.telia.net [80.91.252.141]
 11   315 ms   323 ms   210 ms  ffm-bb1-link.telia.net [80.91.251.211]
 12   229 ms   228 ms   229 ms  s-bb1-link.telia.net [80.239.147.173]
 13   236 ms   233 ms   247 ms  hls-b2-link.telia.net [80.91.250.63]
 14     *        *      236 ms  TeliaSonera-IC-124322-hls-b4.c.telia.net [80.239
.132.6]
 15   253 ms   233 ms   294 ms  crtr1-v1310.lau.hel.fi.nblnet.com [83.150.93.57]

 16   235 ms   235 ms   263 ms  www.airwaysim.com [217.30.182.14]

Offline swiftus27

  • Members
  • Posts: 4395
Re: Connectivity issues from US / Canada
« Reply #26 on: May 12, 2010, 05:32:17 PM »
is it slow or are you losing packets too?

Offline schro

  • Members
  • Posts: 3076
Re: Connectivity issues from US / Canada
« Reply #27 on: May 24, 2010, 02:54:45 AM »
I'm getting sluggish performance tonight. It looks like 64.209.111.137 and 64.209.110.194 are having some packets as a snack based on my tracerts. Latency seems to shoot up to 130+ms, but I'm guessing thats the point it jumps across the pond (I'm about 30 miles west of KGSO).


Quote
Tracing route to airwaysim.com [217.30.182.14]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  10.10.10.1
  2     *        *        *     Request timed out.
  3    12 ms    13 ms    14 ms  gig2-0-4.gnboncsg-rtr1.triad.rr.com [24.28.228.1
78]
  4    13 ms    14 ms    14 ms  ge-3-1-0.rlghncpop-rtr1.southeast.rr.com [24.93.
64.178]
  5    26 ms    26 ms    31 ms  ae-3-0.cr0.dca10.tbone.rr.com [66.109.6.80]
  6    28 ms    27 ms    29 ms  ae-2-0.pr0.dca10.tbone.rr.com [66.109.6.169]
  7    26 ms    27 ms    33 ms  64.209.111.137
  8   141 ms     *        *     64.209.110.194
  9   136 ms   135 ms   134 ms  crtr1-v1311.lau.hel.fi.nblnet.com [83.150.93.49]

 10   136 ms   137 ms   135 ms  www.airwaysim.com [217.30.182.14]

Trace complete.

C:\Program Files (x86)\smartmontools\bin>tracert airwaysim.com

Tracing route to airwaysim.com [217.30.182.14]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  10.10.10.1
  2     *        *        *     Request timed out.
  3    13 ms    12 ms    12 ms  gig2-0-4.gnboncsg-rtr1.triad.rr.com [24.28.228.1
78]
  4    14 ms    13 ms    15 ms  ge-3-1-0.rlghncpop-rtr1.southeast.rr.com [24.93.
64.178]
  5    39 ms    28 ms    26 ms  ae-3-0.cr0.dca10.tbone.rr.com [66.109.6.80]
  6    25 ms    26 ms    26 ms  ae-2-0.pr0.dca10.tbone.rr.com [66.109.6.169]
  7    31 ms    29 ms    27 ms  64.209.111.137
  8   135 ms   135 ms   135 ms  64.209.110.194
  9   143 ms   135 ms   136 ms  crtr1-v1311.lau.hel.fi.nblnet.com [83.150.93.49]

 10   135 ms   135 ms   134 ms  www.airwaysim.com [217.30.182.14]

Trace complete.

Tracing route to airwaysim.com [217.30.182.14]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  10.10.10.1
  2     *        *        *     Request timed out.
  3    12 ms    12 ms    11 ms  gig2-0-4.gnboncsg-rtr1.triad.rr.com [24.28.228.1
78]
  4    15 ms    15 ms    16 ms  ge-3-1-0.rlghncpop-rtr1.southeast.rr.com [24.93.
64.178]
  5    26 ms    25 ms    26 ms  ae-3-0.cr0.dca10.tbone.rr.com [66.109.6.80]
  6    29 ms    26 ms    40 ms  ae-2-0.pr0.dca10.tbone.rr.com [66.109.6.169]
  7   190 ms     *       32 ms  64.209.111.137
  8     *      134 ms   135 ms  64.209.110.194
  9   134 ms   136 ms   138 ms  crtr1-v1311.lau.hel.fi.nblnet.com [83.150.93.49]

 10   136 ms   136 ms   145 ms  www.airwaysim.com [217.30.182.14]

Trace complete.

Offline RushmoreAir

  • Members
  • Posts: 887
Re: Connectivity issues from US / Canada
« Reply #28 on: May 25, 2010, 05:38:46 PM »
As I emailed to Sami, I appear to be losing packets today, and for 20 mins, AWS wasn't working at all.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.