AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: BUG ?  (Read 1152 times)

olympic17111992

  • Former member
BUG ?
« on: August 02, 2009, 11:43:33 AM »
When i try to open a new route, in the ''open new route'' page the internet explorer crashes to the desktop.
I thought that my computer had a problem and i conected from another one. The result was the same!!

Maye a bug or something like that?

DenisG

  • Former member
Re: BUG ?
« Reply #1 on: August 02, 2009, 11:45:44 AM »
Sorry. For me it works. I use Safari.

Denis

Online Sami

  • Administrator
  • Members
  • Posts: 14536
    • AirwaySim - Are you the next Richard Branson?
Re: BUG ?
« Reply #2 on: August 02, 2009, 02:12:35 PM »
There are no elements that would cause a browser to crash.. You cannot even do such things with normal web code that would make a browser crash - or then the browser is really badly designed (which wouldn't be a surprise from Microsoft).  ;D  It's most likely a bug in the browser or some error at your computer.

Which IE version?


www.firefox.com works also nicely as a browser.

olympic17111992

  • Former member
Re: BUG ?
« Reply #3 on: August 02, 2009, 10:35:16 PM »
I used IE 7 but i downloaded IE 8 and now i do not have any problem!!

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.