AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: No New McDonnell Aircraft  (Read 3301 times)

Dalisa

  • Former member
No New McDonnell Aircraft
« on: July 05, 2009, 02:28:15 PM »
How come there are no new planes displayed in the Purchase new aircraft section for McDonnell.

All my fleet is leased or a couple bought McDonnell planes and am noty too keen on switching to Boeing or other for no reason.  However now my airline is doing well and we are heavily in the black - i wanted to buy / lease a New aircraft and start lowering the age of the planes in my fleet.

Grateful for insight - also what were the updates to the programme that meant no access to the server?  Just curious!!

Cheers

mukk

  • Former member
Re: No New McDonnell Aircraft
« Reply #1 on: July 05, 2009, 03:54:01 PM »

mcdonnell douglas was taken over by boeing in 1997 (according to wikipedia) and the game is already in 2006.


regarding the maintenance...

http://www.airwaysim.com/forum/index.php/topic,10916.0.html

comet3506

  • Former member
Re: No New McDonnell Aircraft
« Reply #2 on: July 05, 2009, 03:55:39 PM »
McDonnel Douglas was bought by boeing in the mid to late 90's I believe. The only surviving aircraft that boeing manufactured was the MD-95 which goes by the designation Boeing 717. That model was discontinued in mid 2000s, not sure the exact date. So in the game now you will only find used MD's in the game. The boeing 717 is an expensive plane to run so I don't recommend using it you are better off going with a newer airbus or boeing plane at this point if you want a younger fleet.

comet3506

  • Former member
Re: No New McDonnell Aircraft
« Reply #3 on: July 05, 2009, 04:01:15 PM »
Actually even the engines of the Boeing 717 and MDs are different....the 717 uses Rolls Royce and the MDs use Pratt Whitney.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.